Click on the "Get updates" button to stay up to date on TV and Radio signal notifications.

[Resolved] WCVE FM OPERATING AT LOWER POWER (NO HD1 & 2)

Started on January 9, 2022 at 2:10 PM. Resolved after 8 days

Affected

Radio
VPM News 88.9
  • Investigating
    January 9, 2022 at 2:10 PM

    AS OF SUNDAY MORNING (1/9/22 @ 6:40AM) WCVE FM IS OPERATING AT LOWER POWER WITHOUT HD1 & HD2. THERE'S A PROBLEM WITH THE HYBRID DIGITAL (HD) EQUIPMENT.

  • Resolved
    January 18, 2022 at 1:49 AM

    We are continuing to work on a fix for this incident.

    Equipment back from repairs 1/17/2022