Click on the "Get updates" button to stay up to date on TV and Radio signal notifications.

Show current status

88.9 FM WCVE Over-the-Air Signal At Reduced Power

Started on March 17, 2021 at 7:23 PM. Monitoring.

Affected

VPM News 88.9
  • Identified
    March 17, 2021 at 7:23 PM  –  

    88.9 FM (VPM News) - serving Richmond and surrounding areas - is operating at reduced signal strength due to a power failure at the transmitter. While the broadcast remains on back-up auxiliary power, outlying areas may experience a weaker or possibly no signal until power is fully restored.

    Engineers are working to repair the transmitter and return the signal to full strength. We apologize for any inconvenience this may cause to our listening audience in these areas.

    To continue to listen in the meantime - please connect to our online stream for VPM News, on NPR.org, on the NPR App and on Alexa enabled devices.

  • Monitoring
    April 2, 2021 at 12:00 AM  –  

    Engineers are in the process of implementing a fix during which there may be intermittent signal outages.