Click on the "Get updates" button to stay up to date on TV and Radio signal notifications.

[Resolved] VPM News (88.9) at Reduced Power

Started on February 19, 2021 at 7:21 PM. Resolved after 3 days

Affected

VPM News 88.9
  • Monitoring
    February 19, 2021 at 7:21 PM

    88.9 FM (VPM News) - serving Richmond and surrounding areas - is operating at reduced signal strength due to power outages. While the broadcast remains on back-up auxiliary power, outlying areas may experience a weaker or possibly no signal until power is fully restored.

  • Resolved
    February 22, 2021 at 2:16 PM

    We just resolved the issue!