Click on the "Get updates" button to stay up to date on TV and Radio signal notifications.

Resolved
WWLB FM Off-air

Started
July 17, 2021 at 12:44 PM
Status
Resolved after 15 minutes

Impact

Minor outage
Affected
Radio
VPM Music 107.3 and 93.1
  • Resolved
    July 17, 2021 at 12:59 PM

    Power is restored

  • Monitoring
    July 17, 2021 at 12:44 PM

    Second Power outage from Southside Electric