Click on the "Get updates" button to stay up to date on TV and Radio signal notifications.

Resolved
89.1 Heathsville Signal Outage

Started
February 19, 2021 at 6:53 PM
Status
Resolved after 2 days

Impact

Major outage
Affected
Radio
Heathsville 89.1
  • Resolved
    February 21, 2021 at 6:56 PM

    We just resolved the issue!

  • Monitoring
    February 19, 2021 at 6:53 PM

    Due to excessive ice build up on the broadcast antenna for 89.1 FM - which serves audiences in the Heathsville / Northern Neck area - the signal will be off the air for a short time.